andalus
andalus
üye
(Amatör)
Istanbul

Canon 550d Sony Vegas'ta Montaj Problemi

Canon 550d'de çektiğim mov. uzantılı videoları sony vegas 9.0'da import ettiğim zaman proje ekranında görüntü kanalı var fakat tamamen siyah, ses kanalında ise bir problem yok. QuickTime yüklü. Siyah bir projeyle montaj yapamıyorum. Format ayarlarıyla bir şeyler yapmaya çalıştım ama durmu engelleyemedim. Acaba nerede bi eksik var. Teşekkürler.

 

Tarih: 29 Eylül 2010, 00:17 - İp: 78.***.**9.30
Cevapla
kurab_canavari
kurab_canavari
üye
(Amatör)
Aydın

codec paketinizi yükleyin yada güncelleyin. quicktimenın son versiyonu indirin yada güncelleyin. directxin güncel veriyorunuda kurun.


not: ben vegas kullanmadım. adobe premire pro cs5i yada ediusu tavsiye ediyorum.

 

Tarih: 29 Eylül 2010, 02:34 - İp: 78.***.**4.60
alpavci35
alpavci35
üye
(Amatör)
İzmir

Aynı sorunu ben de yeni yaşadım. Quicktime 7.6dan daha eski bir sürüm yüklemelisiniz. Çünkü 7.6 ve sürümleri Sony Vegas gibi bazı programların video ön izlemelerine engel oluyormuş.

 

Tarih: 30 Aralık 2010, 23:50 - İp: 88.***.**2.82
Sayfa(lar): 1

İlgili Olabilecek Konular
Gönderen
Cevap
Okunma
Son Gönderim
afrikalı
2
4110
07 Mar. 2019, 17:36
mete007
mycn
3
1530
05 Mar. 2019, 05:20
fotomaniaaa
zeppelin80
0
384
05 Şub. 2019, 10:28
zeppelin80
kimliksiz92
1
449
02 Şub. 2019, 12:01
ercan43
rukiyeky
1
2540
21 Oca. 2019, 23:10
mete007
zorbeyinoglu
1
1162
03 Oca. 2019, 12:59
alba
» Fotoğrafça
Site Yöneticileri Uyuyor Mu?
adminMerhaba Arkadaşlar,      Sürekli eleştiriliyoruz. Taktir edilsek de genel de bu niye yok, şu niye eksik, onay niye geç gibi bir dolu sorunun muhatabı oluyoruz. Siteyle ilgili olarak bir çok konu açıldığı gibi birçok da e-mail alıyoruz. Bunların bir kısmına cevap verdiğimiz gibi b...
Devamı »
» Bizi Takip Edin!
Aktif Üye / Ziyaretçi
acizane, efem_06, (2)